First time here? Check out the FAQ!
x

Newer versions of Techno CNC Interface

0 votes
asked by about Techno CNC Interface
edited by

We are currently running the Techno CNC Interface for Windows XP, but we want to upgrade the computer. Will this software be compatible with a newer version of Windows?

1 Answer

0 votes
answered by (264k points)

According to the information that I could find on the official website of Techno CNC Interface, the newer versions are designed to work with Windows Vista and Windows 7, but you will need to disable the UAC in order to install them. However, even though it's not actually specified in the documentation, it's very likely that the tool will also work on Windows 8 or Windows 10.

Additionally, you could also try reaching out to the developers directly using this email address support@technocnc.com as they will surely be able to give you a more precise answer.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...