First time here? Check out the FAQ!
x

Mac user software.

0 votes
asked by about visomat® double comfort
edited by

Is the software for the Visomat double comfort available for Mac?

1 Answer

0 votes
answered by (264k points)

No, the software is not compatible with the Mac OSX operating system. Based on the system requirements information found on a brochure from the homepage, the software is compatible only with the following versions of Windows: Windows Vista, Windows Vista x64, Windows XP, Windows XP x64, Windows 2000, Windows 98, Windows ME, Windows 7, Windows 7 x64, Windows 8, Windows 8.1.

As you can see there is nothing mentioned about Mac OSX. You will have to install Windows through Bootcamp or Paralells Desktop or the program won't work.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...