First time here? Check out the FAQ!
x

TA Conflict Crusher and Windows 8.1 compatibility.

0 votes
asked by about TA Conflict Crusher
edited by

How to make TA Conflict Crusher compatible with Windows 8.1 system?

1 Answer

0 votes
answered by (236k points)

The software is already compatible with the Windows 8.1 operating system. I've downloaded a version and installed it on Windows 10 x64 and it worked without errors.

You just have to launch it as Administrator to work properly. The application needs to be downloaded offsite since it can't be found on the developer's website: http://www.tauniverse.com/forum/showthread.php?t=32874

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...