First time here? Check out the FAQ!
x

Compatibility with Windows Server 2008 R.

0 votes
asked by about FrameScript for FrameMaker
edited by

Hi,

In a Spanish Airline Company, Iberia, we have installed FrameScript 5.2 in Windows Server 2003. We want to change to Windows Server 2008 R2. Is FrameScript 5.2 compatible with this operating system?

1 Answer

0 votes
answered by (309k points)

The current version of FrameScript is version 6. According to the official website, the software is compatible with operating systems from Windows XP up to Windows 10, while Windows Server 2008 is among them. However, they also said that version 6 is the only one supported, which means that version 5.2 might not be able to support Windows Server 2008. You can try, if you still have the setup package, but for maximum compatibility, the latest version is recommended.

You can find more on the official website: https://framescr.com/zc/

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...