First time here? Check out the FAQ!
x

Is Firebird/InterBase ODBC driver 2.0 compatible on Windows Server 2008 R2 and Windows Server 2012 R2?

0 votes
asked by
edited by

Is Firebird/InterBase ODBC driver 2.0 compatible on Windows Server 2008 R2 and Windows Server 2012 R2?

1 Answer

0 votes
answered by (264k points)

Yes, based on the information found in the official help, the software is compatible with the mentioned versions of Windows Server. You need to reach the downloads page in order to download the necessary files.

Download page: http://www.firebirdsql.org/en/odbc-driver/

For documentation inquiries, use the Documentation page: http://www.firebirdsql.org/en/documentation/

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...