First time here? Check out the FAQ!
x

I have installed CDLib 5.1 and get EAccessViolation every time

0 votes
asked by about CDLIB
edited by

Just moved this DACAL CD Library over to a new Windows 7 64 bit machine. All I get is EAccessviolation and USB UNKNOWN any time I try to load it. Have tried multiple fixes without success. DACAL seems uninterested in this problem as they have never responded to my requests for help. Found one time that it had a conflict with my Fitbit USB plugin on other computer, so unplugged that and it worked fine without Fitbit plugged in.

1 Answer

0 votes
answered by (329k points)
edited by

When you get an access violation error, it means the software is trying to access a section of the memory that's already in use by something else. Based on the error you described, the software is having issues with the USB ports and the devices attached to. Remove all the devices attached to USB and then start it again. Additionally, you could run it in compatibility mode. Right click the executable, then go to Properties > Compatibility. Choose Windows XP from the drop down menu and then start it again; it should work.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...