First time here? Check out the FAQ!
x

PMDG 737 NGX update info.

0 votes
asked by about VAInterface Lite
edited by

I updated my PMDG 737 NGX with service pack SP1D and now my Android app for the CDU does not connect anymore. Is there a patch for VAInterface Lite too?

1 Answer

0 votes
answered by (329k points)

VaInterface Lite is not available for Android. I have looked on the Google Play Store and as you will see, there are only a few applications available. You can check them by yourself using the following link: https://play.google.com/store/apps/developer?id=Virtual+Avionics

For the PMDG 737 NGX package, you need to refer to the support page set up by the PMDG developer.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...