First time here? Check out the FAQ!
x

Can't connect to RWE VPN from home.

0 votes
asked by about Telekom Secure Client
edited by

I am using Telekom Secure Client Version 9.23 Build 90. Everything works as expected when I connect my laptop to the office WiFi and connect. When I am at home, I can't get past "Tunnel Setup". I guess that I need to configure my home router to open some ports but I don't know which ones. My router is a speedport W724V. I am using T-Mobile internet. Internet is on and WiFi is working. Here is the log I get when I try to connect:

19.02.2015 10:40:35 L2TP::DNSREQ: resolving HA server over lan: vh1.rwe.com
19.02.2015 10:40:35 DNSREQ: resolved ipadr: 153.100.006.164
19.02.2015 10:40:35 L2TP -> DVEREQUEST over lan: LAN / WLAN / Other networks
19.02.2015 10:40:35 DVE - Requesting Dynamic VPN Endpoint
19.02.2015 10:40:35 DVE: Sending request to DVE server with IpAdr=153.100.6.164,SrcPort=10618,DstPort=1701
19.02.2015 10:40:35 DVE - Got response from DVE server
19.02.2015 10:40:35 L2TP: Start building tunnel,profilename=
19.02.2015 10:40:35 L2TP: Send SCCRQ,Gateway=153.100.6.169
19.02.2015 10:40:35 L2TP: Recv SCCRP,Gateway=153.100.6.169
19.02.2015 10:40:35 L2TP: Send SCCCN,Gateway=153.100.6.169
19.02.2015 10:40:35 L2TP::tunnel control connection open
19.02.2015 10:40:35 L2TP: Send ICRQ,Gateway=153.100.6.169
19.02.2015 10:40:35 L2TP: Recv ICRP,Gateway=153.100.6.169
19.02.2015 10:40:35 L2TP: Send ICCN,Gateway=153.100.6.169
19.02.2015 10:40:35 L2TP::tunnel client connection open
19.02.2015 10:40:35 PPP(Lcp): Send CfgReq:mru=1500,ncpidprot,ncpfrag.
19.02.2015 10:40:35 PPP(Lcp): Recv CfgReq:mru=1500,auth=c023,ncpidprot,ncpfragment.
19.02.2015 10:40:35 PPP(Lcp): Send CfgAck:
19.02.2015 10:40:37 PPP(Lcp): Recv CfgReq:mru=1500,auth=c023,ncpidprot,ncpfragment.
19.02.2015 10:40:37 PPP(Lcp): Send CfgAck:
19.02.2015 10:40:38 PPP(Lcp): Send CfgReq:mru=1500,ncpidprot,ncpfrag.
19.02.2015 10:40:41 PPP(Lcp): Recv CfgReq:mru=1500,auth=c023,ncpidprot,ncpfragment.
19.02.2015 10:40:41 PPP(Lcp): Send CfgAck:
19.02.2015 10:40:42 PPP(Lcp): Send CfgReq:mru=1500,ncpidprot,ncpfrag.
19.02.2015 10:40:46 PPP(Lcp): Recv CfgReq:mru=1500,auth=c023,ncpidprot,ncpfragment.
19.02.2015 10:40:46 PPP(Lcp): Send CfgAck:
19.02.2015 10:40:46 PPP(Lcp): Send CfgReq:mru=1500,ncpidprot,ncpfrag.
19.02.2015 10:40:52 PPP(Lcp): Recv CfgReq:mru=1500,auth=c023,ncpidprot,ncpfragment.
19.02.2015 10:40:52 PPP(Lcp): Send CfgAck:
19.02.2015 10:40:52 PPP(Lcp): Send CfgReq:mru=1500,ncpidprot,ncpfrag.
19.02.2015 10:40:59 PPP(Lcp): Send CfgReq:mru=1500,ncpidprot,ncpfrag.
19.02.2015 10:41:07 PPP(Lcp): Recv CfgReq:mru=1500,auth=c023,ncpidprot,ncpfragment.
19.02.2015 10:41:07 PPP(Lcp): Send CfgAck:
19.02.2015 10:41:07 PPP(Lcp): Send CfgReq:mru=1500,ncpidprot,ncpfrag.
19.02.2015 10:41:15 PPP(Lcp): Recv CfgReq:mru=1500,auth=c023,ncpidprot,ncpfragment.
19.02.2015 10:41:15 PPP(Lcp): Send CfgAck:
19.02.2015 10:41:16 PPP(Lcp): Send CfgReq:mru=1500,ncpidprot,ncpfrag.
19.02.2015 10:41:27 PPP(Lcp): Send CfgReq:mru=1500,ncpidprot,ncpfrag.
19.02.2015 10:41:37 PPP(Lcp): Recv CfgReq:mru=1500,auth=c023,ncpidprot,ncpfragment.
19.02.2015 10:41:37 PPP(Lcp): Send CfgAck:
19.02.2015 10:41:38 PPP(Lcp): Send CfgReq:mru=1500,ncpidprot,ncpfrag.
19.02.2015 10:41:49 L2TP: Recv CDN,Gateway=153.100.6.169
19.02.2015 10:41:49 L2TP::tunnel client connection closed
19.02.2015 10:41:51 L2TP: Send STOPCCN,Gateway=153.100.6.169
19.02.2015 10:41:51 L2TP -> SEND: STOPCCN - LAN / WLAN / Other networks - close admin
19.02.2015 10:41:53 L2TP::tunnel control connection closed

1 Answer

0 votes
answered by (264k points)

The first thing you have to do is to connect to router. If you already know its IP, then use the browser and connect to. If you don't know the IP go to Start > RUN > cmd and type ipconfig|findstr "Default Gateway" and the result should be this one:

CMD screen

Use that IP to connect to your router. Once you are in the router's administration interface, enable the forwarding for the L2TP and PPP modes. The option is usually found in the Security > Firewall section. I have a TP-LINK, but it should be the same for you as well:

Security

Save the changes and eventually, reboot the router. If you have ports defined in Forwarding section, make sure to disable them or leave the ones you actually need and delete the rest of them.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...