First time here? Check out the FAQ!
x

Pathlore LMS working with Enterprise Internet Explorer 11.

0 votes
asked by about Pathlore Learning Management System
edited by

Our company is moving to the Enterprise version of Internet Explorer 11. Is Pathlore LMS compatibly or what changes need to be made in Enterprise mode or in the Compatibility View Settings?

1 Answer

0 votes
answered by (329k points)

There is no information about Pathlore LMS and the optimal version of Internet Explorer that needs to be used. On the other hand, the Compatibility View doesn't offer many settings. You just add the website that was created to be compatible with an older version of Internet Explorer and that's it. You might need to contact your local IT administrator to give you additional details about this request.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...