First time here? Check out the FAQ!
x

MAC compatibility for Labworks 4.5 software.

0 votes
asked by
edited by

Is this software available for MAC?

1 Answer

0 votes
answered by (194k points)

No, the software isn't available for Mac. According to a PDF guide, the software requires the following to run properly: Pentium III or 4 processor, running at 800 MHz or higher, configured with Windows 2000, ME or XP Professional. You can make the software run in Mac with the help of Wine Bottler. Wine Bottler allows you to run Windows applications without having Windows as an installed operating system.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...