First time here? Check out the FAQ!
x
 Windows  Mac  Android  Answers  Forum

How enabled background data on htc one s?

Answer possibly found in:

Background data means Data Connection or Wireless connection. You should activate one of this feature in order to use the SYNC feature as it's required to access the Internet to sync items. You can... 
If you are using on phone through mobile network may be it is due to them, otherwise check your wifi connection.  
Do you think we are retarded????? I have both on!! And background data is not restricted  
If you're having your background data on but it still says it's off, I had the same problem, try this, go to settings, apps, Google play store, and press force stop and clear data then try to open... 
I went into settings and did a FORCE STOP for the Play Store and it reset... seems to work just fine now.  
I also did a FORCE STOP for the Play Store and it reset... seems to work just fine now. Thanks for the tip!  
I did FORCE STOP and all but nothing helped me to run Google Play Store. Is there any more solution please?  
Thanks Anonymous, It worked fine for me.  
Hi had the same problem recently. I used forced stop before. But what also worked for me was simply clearing the memory in the RAM manager. This is probably a better "first step". Good luck!  
Go to Settings-> Data usage-> Google play store-> Uncheck Restrict background data  
Hi there, I also went to Settings> Application Manager> Force Stop the Google Play Service> Restarted the phone and Play Store worked fine afterwards.  
The Force Stop did the trick for me as well. Greatly appreciate this information.  
Locked up Google Play Store App solution was to select Forced Stop fixed me too. Thanks  
Uninstall Google Play app and let the phone reinstall to its factory set. Done with SGS3. Now its working fine.  
I tried a force stop and it did not repair the issue. It didn't even change the screen. I had to 'uninstall updates' and return to factory settings for this app and it works (for now).  
FORCE STOP for the Play Store and reset cache ... works perfectly. THANK YOU!  
Thank you! Had same problem and this fixed it!  
This worked for me too. I just did the fore stop - I did not have to clear data. Thanks. I know this is almost a year later, but it was really helpful to me.  
i did force stop and than it works fine, so i recommend force stop that clear cache best of luck  
For what it is worth, I did the same thing: Force stop, etc. This had the desired effect. It also caused a lot of software on my phone to be updated, and I had been trying to do that for some time.... 
Thank you clearing data trick worked no my lenovo  
Go to settings, on the connection tab, click on data usage. Scroll down to google playstore and click on it. Untick background restriction.  
Worked for me ! Great answer, saved me a lot of time  
Stopping the service and clearing cache worked for me. God knows why it did it in first place as have never restricted background data. Cheers though :)  
Go to Settings-> Data usage-> Google play store-> Uncheck Restrict background data answered Jan 3 by anonymous This step is worked for me. Thanks.  
Force stop worked for me...Thank you. Now back to work. Well done anon  
Force stop worked for my Galaxy Note 3, but after about a week it was back at it again acting up. Google Play, FIX THIS! I have had this problem for over 2 months.  
I tried the force stop method and it worked  
nothing works for my phone (sony xperia j).... what else can i do?  
It worked anonymous.. but why does this happen  
I had same problem. I did restart..that helped me  
wooohoo.. force stopp.. it worked for me tooo.. thanks...  
Sorry but I didn't write down everything I did. But I found two places on the phone (Samsung Android 4.3) where I had to enable this background data option for Google - not just one!!! The second... 
Thanks Anonymous. Force Stop Google play and Then Clear Data. Worked like a magic  
You are awesome anonymous. This worked. I didn't have to hit clear data, but the force stop worked perfectly.  
What worked for me was clearing my device RAM. That killed it even though in my active apps Google play wasn't listed.  
Anonymous you are simply awesome. Thank you very much.  
why not just reboot the phone? it automatically clears ram  
I shutdown and restarted. It works straight away! Thank you  
"force stop" option worked for me, i didnt use clear data option thnx  
Happened intermittently to me thou I have background enabled. Sometimes would launch from apps menu when wouldn't from desktop icon. Started for me after I turned off automatic updates. That backlog... 
I have been facing this problem ,i tried force stop procedure , but the problem still persists whenever i opened play store in different time intervals , every time i had to force stop it . so i... 

More questions related to «How enabled background data on htc one s»

— Please install RootExplorer or any other application that can access root and...
— There is an application that can disable permissions for installed apps(eg....
— HTC ONE is using Android. This means that the contacts are probably synced...
— HTC One X is an Android-based phone, therefore you could Google search for...
— Phone bootloaders are unaccessible by common applications. A bootloader locks...
— Formatting a HTC phone is not possible if you refer to the format action...

32,663 questions

34,192 answers

984 comments

139,951 users

...