First time here? Check out the FAQ!
x
 Windows  Mac  Android  Answers  Forum

I have just started using the mac.informer app and so far am pleased. I have one question regarding the above programme; I have version 3.8.20 and mac.informer tells me that there is a later version 3.9.6 which is available from the app store. When...

0 votes

I have just started using the mac.informer app and so far am pleased. I have one question regarding the above programme; I have version 3.8.20 and mac.informer tells me that there is a later version 3.9.6 which is available from the app store. When I check 1Password it tells me that it is the latest version and this is also as stated on the 1Password web site. Why is mac.informer telling me that it is not the latest version?

asked Oct 5, 2012 by Bob Cotter (140 points)

1 Answer

+1 vote

I guess what happens here is that 1Password actually has two different versions: one distributed from AgileBits and one offered on the Mac App Store - and that the two versions follow different versioning patterns. The AppStore 3.9.6 version came out roughly at the same time as the regular 3.8.19, which probably means they're virtually identical. This implies that the version you've got now, 3.8.20, is actually newer than 3.9.6.

Sadly, Mac Informer can't differentiate between these two patterns and simply notifies you of the highest available version number. Maybe it'd make sense for Mac Informer to follow AgileBits's pattern, leaving the AppStore version updates to the AppStore itself, but some might take issue with that as well.

answered Oct 8, 2012 by Arrgh (470 points)

Your answer

Your name to display (optional):
Email me at this address if my answer is selected or commented on:
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...