First time here? Check out the FAQ!
x
 Windows  Mac  Android  Answers  Forum

CyberLink YouCamCyberLink YouCam ›  I pressed a button to not allow this app to use camera and YouCam doesn't work anymore.

0 votes

Looked like a warning, and thought it would just limit, I was dumb. Now YouCam does not work and I need to fix it, but cannot figure it out how.

asked Aug 21 by Jake
edited Aug 22 by Stephen Prastman

1 Answer

0 votes

Close Cyberlink YouCam and then go to Start > Settings > Privacy > Camera. Enable the Camera access and then locate the application in the list. Tap the button to enable it, then restart the application and it should have access to the camera again.

This is how it looks in Windows 10:

Camera settings

answered Aug 22 by Stephen Prastman (253,050 points)
edited Aug 22 by William Rasmussen

Your answer

Your name to display (optional):
Email me at this address if my answer is selected or commented on:
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...