First time here? Check out the FAQ!
x
 Windows  Mac  Android  Answers  Forum

DelugeDeluge ›  Getting error when updating on Software Informer.

0 votes

Getting error when updating on Software Informer.

asked Jun 12 by Debbie 5 (120 points)
edited Jun 13 by Alex Urbach

1 Answer

0 votes

I've downloaded the Deluge application (an older version), and then installed the latest version of the Software Informer client. The client detected that I had an older version of the software and then notified to install the latest one. I've closed Deluge and then proceed with the download and installation. Everything worked smoothly and without any errors. Therefore, close all the background running applications, start SI Client and perform the upgrade.

answered Aug 22 by Robert Polubinski (221,940 points)

Your answer

Your name to display (optional):
Email me at this address if my answer is selected or commented on:
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...