First time here? Check out the FAQ!
x
 Windows  Mac  Android  Answers  Forum

MiPowerMiPower ›  Problem with the installation.

0 votes

Finally installation is done, but when I run this software at that time Error 14 comes. My OS is Windows 7. So what is the solution for this matter?

asked Jan 25 by jigar
edited Jan 26 by Sean Hill

1 Answer

0 votes

Based on the images provided on the developer's website, it appears that MiPower is a Windows XP compatible application, therefore I think this is the main issue related to error 14. I've also tried to download the application from the developer's website, but it was impossible since the download form is broken. This means I won't have the possibility to test the application on various platforms.

However, you can try to set a compatibility tweak. Right click the executable/shortcut file and go to Properties > Compatibility. Choose Windows XP from the drop-down menu and then run the software.

answered Jan 26 by Sean Hill (280,950 points)

Your answer

Your name to display (optional):
Email me at this address if my answer is selected or commented on:
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...