First time here? Check out the FAQ!
x
 Windows  Mac  Android  Answers  Forum

Arc2GoogleArc2Google ›  I don't have 10.1 - does it work for ArcGIS 10.0?

0 votes

I don't have 10.1 - does it work for ArcGIS 10.0?

asked Dec 30, 2016 by Joan
edited Jan 9 by Stephen Prastman

1 Answer

0 votes

On the developer's website, the software is listed as being compatible with the ArcGIS 10.X. The "X" means that Arc2Google is compatible with the versions of ArcGIS 10 and its derivatives.

The developer also released an update for this software and you can download it through the official website: http://www.husseinnasser.com/2011/01/arc2google-for-arcgis-10.html

Note: Click the link on the bottom of the post to reach the download page.

answered Jan 9 by Stephen Prastman (253,050 points)

Your answer

Your name to display (optional):
Email me at this address if my answer is selected or commented on:
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...