First time here? Check out the FAQ!
x
 Windows  Mac  Android  Answers  Forum

Logic VSLogic VS ›  Can't load Logic VS version 4.0.

0 votes

Got Logic VS ver 4.0 for my Roland 1880 but won't load, can't find system requirements. Can you help? Currently running 10.10 Mac OS.

asked Dec 21, 2016 by anonymous
edited Jan 24 by Alex Urbach

1 Answer

0 votes

You're trying to load a Windows application on Mac OSX. The software won't work for Macs, and the older version of it was compatible with Mac OS 9. Support for 10.x doesn't exist.

On Mac OSX you could try Wine Bottler. Wine allows you to run Windows apps into the program without having the actual Windows OS installed.

Or you could virtualize Windows OS through Bootcamp or Parallels Desktop.

answered Jan 24 by Alex Urbach (277,240 points)

Your answer

Your name to display (optional):
Email me at this address if my answer is selected or commented on:
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...