First time here? Check out the FAQ!
x
 Windows  Mac  Android  Answers  Forum

Far Cry 3 saving problem

0 votes

FarCry 3 is having a saving problem. I played almost 5 hours, autosave was enabled. I manually saved the game and when I started the game again, there is no option to continue. I tried lot of fixes for the problem over Internet, but still not figured it out. I have Windows 8.1 installed.

asked May 10, 2015 by Solo
edited May 28, 2015 by Nadia B

1 Answer

0 votes

To fix the problem with the save files, close the game and then go to the following path: C:/Program data/Orbit/. There should be a file named orbit_api.ini. Right click it and then go to Properties. Uncheck Read Only and open the file. Find a parameter under [Orbit] called GameId = 46. Change it to 48. Apply the read only again and start the game. Your files should load correctly.

answered May 14, 2015 by Alex Urbach (304,940 points)

Your answer

Your name to display (optional):
Email me at this address if my answer is selected or commented on:
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...