First time here? Check out the FAQ!
x
 Windows  Mac  Android  Answers  Forum

Google ChromeGoogle Chrome ›  Disable prediction in Google Chrome.

+1 vote

While browsing the Internet, when I start typing letter 'w', all the addresses of sites that I have visited earlier appear. How to prevent this from happening? I don't want others to see the websites that I previously visited.

asked Sep 16, 2014 by anonymous
edited Sep 30, 2014 by Nadia B

6 Answers

+1 vote
 
Best answer

You encounter this behavior because of the prediction option that is activated in Google Chrome. To prevent this from happening, you need to turn this option OFF. This can be done by pressing the Option button from the main page of Chrome, Settings, scroll to the bottom of the page and select Show advanced settings and under the Privacy area make sure that Use a prediction service to help complete searches and URLs typed in the address bar is not checked. To be noticed that predictions are made based on the history of the browser. To prevent this from happening, you can clear the history.

answered Sep 17, 2014 by Leonard Moore (77,880 points)
selected Jul 22, 2015 by Albert E
sir,
I have done as you said but there is no any response. why? Please reply.
0 votes

If you don't want others to see the websites that you previously visited, you can use incognito window function.

answered Dec 5, 2014 by SaraJoshion (2,900 points)
0 votes

in windows go to this location:
C:\Users[User Name]\AppData\Local\Google\Chrome\User Data\Default
in OS X:
~/Library/Application Support/Google/Chrome/Default
In either of these locations, you’ll find a file called “History” with no file extension.

Note:that you may need to enable Windows Explorer’s “show hidden files” (just search it in start menu) option in order to see the AppData folder.

For Windows, right click on the History file and choose Properties. In the Properties window, check the box for Read-Only and then press Apply.
In OS X, right click on the file and choose Get Info (or highlight the file and press Command-I). Under “General,” check the box for Locked. This will prevent Chrome from modifying this file and thus stop any future browsing history from being recorded.
note; clear your browser history after or before you done this.

Once you’ve locked the History file, open Chrome and start browsing. Then head to your history list and you’ll see that Chrome reports “No history entries found.” That’s it! If you want to start recording your browsing history again, simply repeat the appropriate steps for Mac or Windows above and uncheck the locked or read-only boxes.

answered Dec 11, 2014 by sam 39 (600 points)
edited Dec 12, 2014 by sam 39
0 votes

I think you just need to remove all browsing history and cookies in your browser. To remove them, you can click the Chrome menu icon which is on the top right of the window, then select History>Clear all browsing data>tick the cookies box>click clear browsing data. Reboot your computer and it should help you solve your problem. If you have other browsers on your computer, you can clear all browsing data with this detailed guide:http://guides.fixtips.org/how-to-delete-browsing-history-and-cookies-in-chrome-firefox-ie.html

answered Dec 14, 2014 by Amanda 13 (960 points)
0 votes

You could to an privacy browser such as Epic Privacy browser which is based on chromium if you are concerned about privacy. It provides you privacy with a rich chromium experience.

answered Dec 20, 2014 by kolappan (14,660 points)
0 votes

you can go to the settings and ask the browser to stop instant search results ! only do it when computer is fast enough

answered May 6, 2015 by Furqan Rizwan (180 points)

Your answer

Your name to display (optional):
Email me at this address if my answer is selected or commented on:
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...